Questions & Answers

I upgraded from Notion 4 to 5 and added the full the full monty of sounds and now I have no sound

0 votes
309 views
asked Jan 31, 2016 in Notion by dekeroberts (420 points)
edited Jan 31, 2016 by dekeroberts
I took advantage of the weekend sale to upgrade from Notion 4 to 5 and added the job lot of sound upgrades.  The download was easy enough but there's no opportunity to install everything at once, so I've installed about half the 40 odd sound samples and the upgrade, and somewhere along the line I've lost my sound.  Not just with Notion, all sound.  When I try to play an Mp3 I played this morning with Foobar I get "Unrecoverable playback error: Unknown error code (0x887C0032)" and when I try a .wav it tells me it's an unknown file format.  Even Audacity is telling me it's confronted a problem when I try to play back one of its own files in its own format.

In addition, when I load Notion it still loads v4.

Now I've just noticed a message telling me me that I don't have the following sounds installed, followed by a list of everything including the sounds installed by default on v4.

I think something I've downloaded has screwed up my whole computer as a sound system.  Has anyone else come across this? because if they have they don't seem to have written about it, a search for clues on here hasn't revealed anything.

1 Answer

0 votes
answered Feb 1, 2016 by brianmeisner1 (192,660 points)
selected Oct 12, 2016 by AlexTinsley
 
Best answer
Mac:

1. Make sure that you have downloaded and installed the Bundled Sounds Installer. You can download the Bundled Sounds installer by going to my.presonus.com and logging into your My PreSonus account.  Once logged in, please click on "My Products" and then "Software."  On this screen, you can click on your Notion product to locate the installers for the sounds.

2. Go to Macintosh HD\Library\Application Support\Notion Music\Notion #\Sounds\Bundled and verify that all of the sounds are in this folder. The sounds should have the extension .prox.  If you get to the Sounds folder and it has a red circle with a white hash-mark in it, then there is a permissions problem.  You will want to ctrl-click the Sounds folder and choose "Get Info."  Next, you can unlock the padlock by entering your Mac password and make sure that "Everyone" has "Read & Write" access.  

3. Once you have verified that all of the sounds are in the correct folder, you can open Notion and go to Notion>Preferences, Audio and press the “Choose…” button. From here, navigate to the Sounds folder and press “Select.” This will reload all of the sounds.

 

Windows:

1. Make sure that you have downloaded and installed the Bundled Sounds Installer. You can download the Bundled Sounds installer by going to my.presonus.com and logging into your My PreSonus account.  Once logged in, please click on "My Products" and then "Software."  On this screen, you can click on your Notion product to locate the installers for the sounds.

2. Go c:\Program Files\Notion #\Sounds\Bundled and verify that all of the sounds are in this folder. The sounds should have the extension .prox. If you have installed the 32-bit version of the program, you will find it in c:\Program Files (x86)\Notion #\Sounds\Bundled.

3. Once you have verified that all of the sounds are in the correct folder, you can open Notion and go to File>Preferences, Audio and press the “Choose…” button. From here, navigate to the Sounds folder and press “Select Folder.” This will reload all of the sounds.
asked May 1, 2016 in Notion by dekeroberts (420 points)
edited May 2, 2016 by dekeroberts
Where've the sounds gone?
...