Questions & Answers

Mixdown sounds different then Studio One

0 votes
3,698 views
asked Mar 1, 2020 in Studio One 3 by stevefischer (270 points)
edited Mar 2, 2020 by stevefischer
I have a song in studio one 3.  It has audio and MIDI tracks.  It sounds great when i play it back in Studio One.

But when I export as a mixdown (.WAV 32bit float, 44.1khz) it doesn't seem to sound the same.

The audio drum track sounds tinny and the MIDI piano track sounds hollow.

I have not adjusted any audio parameters, either in S1 or in the laptop equalizer.  I did make sure my gain in the main mixer was maxing out at just shy of 0db.

I am using the Win 10 default audio player Groove Music.  It's equalizer is set to flat.

I am a complete audio newbie.  I naively expected the .wav file to sound just like Studio One, when played on the same laptop through the same headphones.

Any suggestions on how to improve the quality of the mixdown?

thanks

4 Answers

0 votes
answered Mar 3, 2020 by johnnygeib2 (14,880 points)
 
Best answer
The only sure way to test the quality of a mixdown from Studio One is to import that Mixdown into a new song in Studio One and compare. They should sound the same overall. Comparing these mixes in other audio software will not tell you if there is an issue. Also, check your settings in the Export Mixdown dialog. Make sure of the quality settings and make sure you are not mixing to mono.
+2 votes
answered Nov 28, 2020 by lancebrown-ochs (630 points)
Any luck resolving this yet?  I’m having the same issue.
0 votes
answered Apr 23, 2021 by aaronhoye (150 points)
HEADLINE: CHECK YOUR INTERFACE!!!!

I just had this issue, and it was driving me nuts. Like, literally crazy. I'm finishing up a project and have been in the mixdown phase. The only thing more disheartening than your exported mix not sounding right is your 50th exported mix not sounding right after your 50th attempt to fix the issue to no avail. I was on the verge of quitting, ready to just go back to hard disk recording and say screw DAW recording. I had had other substantial issues before, too, so after a certain number of rounds of doing more tinkering with the software than recording, you start to lose it a little.

I'll cut to the chase- it was my interface. I've been using an Audient iD14 interface with Studio One Artist for the last few years. I had had some other issues- crackling, sound cutting out, etc. and kept trying to figure out what it was. Then I tried exporting the mix of this latest project out, and it sounded like the bass was practically gone, and the mids were seriously compromised too. The mix sounded high and tinny- on the same headphones I had just used to mix in Studio One. I tried everything to fix it- I checked my sample and bit rate (setting them to 44.1 kHz and 16 bits), turning the dithering on and off, turning the plugins off and just exporting the raw files, exporting with real-time processing, uninstalling Studio One and reinstalling, uninstalling and reinstalling my interface drivers- I tried basically everything. Nothing worked, and I was hitting the wall after something like 12 hours of banging my face up against it.

I went into Guitar Center and spoke to a very nice associate and fellow engineer Miguel, who told me that my interface and its drivers might be outdated. I bought a Steinberg UR12 from him then and there, took it home, plugged it in, and guys- I am so happy haha. My mix sounds exactly as it should when exported, the same as it does in the DAW.

Don't lose heart! If you can, try replacing your interface, even temporarily with an inexpensive one if need be. If that's not the issue, try some of the other things that I did and that have been mentioned in this thread and see if they work.

Cheers, and the best of recording to you!
0 votes
answered Sep 15, 2023 by herbievantetering (380 points)
Hello,

I'm having a similar problem with a quality Audio interface.

The DAW should be 'independant or neutral' from the Audio interface, so that you can master the music accordingly. However, Studio One somehow uses harware optimisations that don't match and are not 'neutral or independant' from the Audio interface.

Look at it like this; if I make a 3D model, the graphics card may not always display it with the right colours, but I know that if I export that 3D model it will be represented nicely on any graphics card because I know how my graphics card displays the model which was represented correctly internally in the software.

PROBLEM:

Studio One does something unacceptable; it says "I can see your graphics card does not support bitmapping, so I'll omit bitmapping in the way I want (in the 3D model export and the software) so the 3D will be optimised for YOUR graphics card and won't have bitmapping next time."

This is a problem, because export is different from display.

The audio engine should be independant from the DAC and the DAC should be independant from the audio engine; if I make nice sounding tracks, then the audio engine always exports nice music even on a low quality DAC, because the audio engine does not consider the DAC for its internal processing.

I'm trying to find a 'hardware agnostic' way to tell Studio One to ignore the DAC (or ASIO or Windows driver etc. etc.) and process audio independantly.
...