Questions & Answers

Is it posible to disable scratchpad

0 votes
32 views
asked Apr 2 in Studio One 4 by str@privat.dk (250 points)
I have a problem with scratchpad. Every time I copy and paste som note I must mark the midi window before paste other vices it start to copy to the scratchpad.  Very annoying. I don't use scratchpad instead I make autosaves every 15 minutes and I save every time I have Finish note writing.

I would like to disable scratchpad but I cannot see where to do that if possible

1 Answer

0 votes
answered Jun 24 by tennitustennitus (1,360 points)
selected Jun 25 by garymaguire
 
Best answer
Disable the shortcut "v" as the functionality in the keyboard shortcuts. I had this same problem. Now, if I hit the "v" key it is no longer bound to the action to add or start a scratchpad. Your paste functionality should work as normal by using the modifier CMD-V on MacOS or Ctrl-V on a Windows machine. Hope this helps.
...