Questions & Answers

How to disable Bluetooth on Eris 3.5 BT (turn on/off manually)?

+3 votes
966 views
asked Dec 5, 2020 in Sceptre, Eris, R-Series by michaelpinneker (150 points)
Hello Guys,

I am a fresh user of the great studio monitor speakers and I recognized one problem:

When I turn on the speaker the bt-signal automaticly searches for my phone. First of all I pressed the button "pair" on the back and then the bt was enabled. Now on every start the bt starts too and my phone is pairing. But I want to use my computer instead and it ends up in the soud that came form my computer and my phone at the same time, then i press "disconnect" from the speakers on my phone.
Yes I could unpair the speakers on my phone but there must be an other solution.

In the instructions is written that the settings would be saved from the last use and the phone will be connected again and that is great. But I prefer to control the bt-settings manually and manually turn if off and on again.
Is there a posibillity to do that?

Best regards,
Michael.

1 Answer

0 votes
answered Apr 15, 2021 by jeremiahaquitania (150 points)
edited Apr 15, 2021 by jeremiahaquitania
I had the same issue. I discovered a solution just now. Hold the pair button for at least three seconds, and the LED will indicate that it is in pairing mode (flashing white and blue). Leave it like that for about a minute then the pairing mode will stop (steady blue). Now your speaker's Bluetooth is off. I don't think this is a direct solution to the problem, but it's a workaround.
...