Questions & Answers

The monitor&record buttons are automatically turned on when a particular track is selected.

0 votes
47 views
asked Jun 22 in Studio One 4 by puneethshenoy (160 points)
That means that I have to keep turning off these two buttons for side-chaining to work every time I select the track to be side-chained. Is there a solution to this ?
related to an answer for: Sidechain is bug??

1 Answer

+2 votes
answered Jun 22 by edenrhds (620 points)
selected Jun 22 by puneethshenoy
 
Best answer
Hi There,

Go to preferences under studio one and click on the Advanced Tab, underneath that click on the Console Tab.

In those selections you will see Audio Track monitoring follows record and Instrument track follows record. uncheck those, hit Apply and ok and they should not arm when you click on them.

In order for this to work on an audio track you would need that track to be routed to an input so the record button can be armed.

Hope this helps.
...