Questions & Answers

S1 5 enable/disable High DPI mode, where is this option in version 5?

+8 votes
865 views
asked Jul 9, 2020 in Studio One 5 by jeremyradawiec (370 points)
My waves plugins are really small again, this was fixed in v4 by unchecking the high dpi mode, but i cant find this option in studio one 5

5 Answers

0 votes
answered Jul 9, 2020 by brianhenry1 (540 points)
Nevermind - I saw there was a new update for Universal Control on the Presonus website.   Updated and that appears to have taken care of the issue.   SO5 software control now comes up.
+1 vote
answered Jul 10, 2020 by vladimirpiskunov (170 points)
Any solutions?
(1) Upscaling ruins quite a few plugins, but without it it's hard on eyes.
(2) With High DPI there are a few visual bugs, including disappearing playhead marker/line when triggering any interface changes (for instance, closing/opening mixing console).
+1 vote
answered Jul 16, 2020 by richardjensen1 (500 points)

I don't use Komplete Kontrol to run the NI instruments and now that the Enable High DPI Mode option is missing, Massive (standalone vst) isn't working correctly, the graphics are confused and the program is unresponsive. 

Really would like to see the option return. Having to use Studio One 4 instead of Studio One 5 for the legacy stuff impacted by this makes me sad.

+1 vote
answered Aug 14, 2020 by andrewmcintosh (1,750 points)
WHY is the option gone?! I just upgraded and I'm immediately disappointed that I now how to fight with a disappearing playhead and I'm guessing videos will act weird too as they used to oh high dpi but I haven't tested that yet. Come on man....
0 votes
answered Sep 1, 2020 by manuelmipp (180 points)

You must set Windows HIDPI setting by going to "c:\Program Files\PreSonus\Studio One 5\", or wherever you installed Studio One 5, and right click to bring up the Studio One.exe program properties. Then go to the compatibility tab. Change settings as below.

...