Questions & Answers

Positive Grid Applications not opening properly in Studio One V5 Pro or Studio One V4 Pro in 4K Resolution

0 votes
45 views
asked Jul 10 in Studio One 5 by RumbleNut123Rock (160 points)
edited Jul 12 by RumbleNut123Rock
Positive Grid applications (Bias Fx2x64 ,Bias Amp2x64, Bias Pedalx64 not opening fully since Studio One Pro V4.6.2.58729 and also V5 Pro .  Window is frozen when applying to track . Plugin Manager shows (All Positive Grid "Plugins" , "white dot" beside "names" ,shows "type" as VST2 , shows Vendor as "Positive Grid" , shows "nothing" in Folder . In Options / Locations / VST Plugins /  C:\Program Files\Common Files\Positive Grid  where 2.2 Gbs Resources are stored and has not been changed since install .... worked before !!! Any ideas what happening on why Positive Grid is freezing ?   In DAW the thumbnails don't even look right ( Black square with the scene off to one side and not fully visable in the black square ).

1 Answer

0 votes
answered Jul 12 by RumbleNut123Rock (160 points)
edited Jul 12 by RumbleNut123Rock
Figured out that it's a  display monitor screen resolution problem ... It will not open properly in high resolution 4K 3840 x 2160 in Studio One V4 or V5 DAW Software . Yet it will open in stand alone mode  ( Positive Grid 's  BIAS FX2 ,BIAS Amp2 , BIAS Pedal )at 4K resolution ... Everything works when I lower the screen resolution on my Desktop PC Display to 2560 x 1440  and then it opens properly in my DAW Software. Positive Grid needs to address this problem !!!
...