Questions & Answers

Why When I Click the Piapro Logo in Studio One, Nothing Happens?

0 votes
37 views
asked Jul 14 in Studio One 5 by samuipopi (120 points)
I just recently purchased the Kagamine Rin/Len V4X Bundle and I am new to Studio One and Piapro Studio. I have downloaded the programs and have made sure they are in the right folders. Launching the Studio One program is smooth, but the problem arises when trying to launch Piapro.

Unlike other questions, I do not receive an error (E02) and have made sure both programs are on their latest versions. I can drag Piapro to the open space and it opens to the preview logo like normal. The next step to launch Piapro is usually to click on the logo and it should be launched, but no matter how many times I have tried clicking all over the logo, it does not launch. I have tried uninstalling and reinstalling Piapro as well as the Vocaloid programs, and it still has not worked (even with a computer reboot).

If anyone has been in the same situation and can help me, please do! I would very much appreciate it!

Please log in or register to answer this question.

...