Questions & Answers

Zoom UAC-8 Not Working With S1 5

+2 votes
asked Dec 24, 2020 in Studio One 5 by myqsfaxy (370 points)
Today I got a Zoom UAC-8 which I've installed and is working with no issues with Windows. I can play back audio and get a signal through the inputs.

It replaced my old NI Komplete Audio 6 Mk1 which worked flawlessly.

I can't seem to get the UAC-8 to work with S1 5. Attempting to play back audio does nothing. The play button lights up but the play head doesn't move and no audio is played. No signal can be seen when a track is armed and set to monitor.

I tried with Ableton Live 10 and I can play and record with no problem.

Does anybody know what the issue is and how I can resolve it?

4 Answers

0 votes
answered May 20, 2021 by kouichimuraishi (140 points)
hi, here i have the same problem even on StudioOne4.
i'm gonna try with virtual machine which is older version of windows10.
if you resolve the problem, Could you share the way to resolving?
0 votes
answered Sep 3, 2021 by jamesspurr (140 points)
I have the exact same issue with my Zoom U-44 - works in ableton, doesn't work with Studio 1 5... same issue as yours - any resolution or have I just wasted money on Studio 1?
0 votes
answered Sep 3, 2021 by myqsfaxy (370 points)
I actually ended up going all-in with Presonus as I took to S1 really well. I sold my UAC-8 and bought a Presonus Studio 1824c. It was a great decision. This AI turned out to be much, much better than the UAC-8 and it's been pretty much seamless ever since. The Zoom AIs seem to have alot of issues from what I can tell from forums. I decided on the long run it was better to change AIs than to change DAWs.
0 votes
answered Oct 17, 2021 by AtomOne (200 points)
Same here.. just upgraded to 5 from 3 and same thing... will not play.
Studio 3 works, Reason 12 works, SoundForge, Vegas... but nope, not Studio5