Questions & Answers

Zoom L8, can't get it to work with studio one

+1 vote
asked Nov 22, 2020 in Studio One 5 by dylanmartin12 (670 points)
edited Nov 22, 2020 by dylanmartin12

I have a zoom L8 and get get it working properly. Every time I select it for my audio device instead of "window's audio" studio one wont play. The cursor doesn't even move. I understand the "song setup" idea and enabled everything I usually do. I add inputs etc and the interface looks exactly the same as it does in Max 8, Ableton 10 and Bitwig studio. In all those applications I have no problem.When I add a new input in song settings I also get a squealing feedback sound despite having the correct inputs selected in the track on arrange.

Curiously, when I have the device set to "windows audio" it says the L8 is my interface and I have 2 inputs and outputs. It works fine with the L8 for midi virtual instruments both playing and recording with my midi interface (Launchkey).

So now I can't record any audio in.

Anyway. I just added studio one 5 to my setup. I've never used presonus but have used almost every daw made in the last 20+ years. I feel like I'm missing something and it's not the L8 or studio one's fault. That sai, I've spent a week reading all info online and watching videos about interfacing etc...

Also when I go "options" audio "setup", the quick start video has a photo of there being a "playback device" and another window for "recording device". I only have "audio device", one window.

Driving me insane. Would love some help if one has it.....

Thanks for reading!

EDIT My studio one is up to date as is my window 10 lenovo legion computer.

4 Answers

+1 vote
answered Jan 5, 2021 by trentonfletcher (160 points)
I am having pretty much the same problem. I have Zoom L8 selected as input/output on both my HP and on Studio One. I can record vocals for my podcast and can hear ,myself talking through headphones in the Monitor Out, but when I hit play on the recorded tracks they won't play back through the L8 headphone outputs in the Monitor Outs. I can access the settings where you assign channels to different outputs o the audio setup page, but I have no idea on that part. Were you able to figure yours out?
0 votes
answered Jan 5, 2021 by dylanmartin12 (670 points)
Hi there,

Yes. You have to use ASIO4all. If you download and install it you can then easily select it as preference between your zoom L8 inputs and outputs in a convenient manner. I went on pulling my hair for 2 weeks trying to find a solution. For whatever reason. the zoom native asio will not work with Studio One. I found this a bit surprising as the zoom L8 is super easy to interface with tons of other software I've used. After no assistance from zoom, the studio one guys went through a long list of stuff to eventually recommend ASIO4all. I'm new to Presonus, but they seam to stress their own hardware as priority. This is logical due to the amount of hardware they produce I suppose.
0 votes
answered Apr 29, 2021 by stanschlosshauer (160 points)


asio4all have terrible delay for recording.

I found this is working for me to make use of the zoom asio drivers:

Settings -> Advanced -> Services - Check the Box -> Disable Rewire Support

(I think the zoom asio drivers stopped to work after i installed ableton...) 

0 votes