Questions & Answers

Why does hitting record return cursor to start of bar

0 votes
30 views
asked Feb 11 in Studio One 4 by richholahan (140 points)
Looked everywhere for info on this. Can work around, but just irking me.

I'm trying to start recording midi on beat 2 of a bar. Every time I hit record in software or on controller, or hit the key shortcut, my cursor returns to start of that bar for the pre-count. Have tried turning off snap...no go. Messed with pre-roll. Looked for any record settings. Looked in options. Referred to the manual and maybe it's just not where I thought it would be. I've messed with everything and just can't seem to figure this out. Anyone out there experience this? Anyone have a solution? Literally driving me crazy.

Thanks

2 Answers

0 votes
answered Feb 13 by tothrec (18,380 points)
If you don't want to record anything on beat one, then don't play anything on beat one?

(I'm not sure I understand what you are trying to do, I guess)

Another thought is that the main recording options you are working with all work at the "measure" granularity.

You can create a region that begins on beat two and use Auto-punch.  Then it would start/end recording exactly when you want.
0 votes
answered Apr 1 by erichood (360 points)
I notice that this happens on pre-count as well, but it doesn't happen when recording without pre-count on. There doesn't seem to be an option in the metronome setup to allow you to record with pre-count on anywhere within the bar.
...