Questions & Answers

Version 5 automatically sets record on track being edited.

+1 vote
asked Apr 7, 2021 in Studio One 5 by frankb56 (220 points)
I'm running the latest version of StudioOne V5.  Lately, for no apparent reason, when I click on a track, say to edit it, the record button automatically goes on just for that track.  Usually I catch it and turn it off.  However, sometimes I don't.   I know I can go back and undo the recording but if there are a lot of tracks and the track with the unwanted record button is not in sight I don't catch the problem.  Can you tell me why this could possibly be happening and how I would shut off "automatic record."

Thanks, Frank Bello

2 Answers

0 votes
answered Apr 7, 2021 by wesleypeterson (20,870 points)
I'm not 100% sure this will work, it's been a while. But I think if you go to Studio One > Options > Advanced > Console and uncheck the box by "Audio Input Follows Selection" and I unchecked midi as well. It might solve your problem.
0 votes
answered Apr 8, 2021 by frankb56 (220 points)
Thank you Wesley Peterson!  Your recommendation worked!