Questions & Answers

Fat Channel XT VST3

+1 vote
1,606 views
asked Jun 1, 2021 in PreSonus Hub / Plugins by vedatkati (210 points)
Hi,

I got Fat Channel XT from Plugin boutique and installed the HUB and activated it, but all I can do is install the plugin for Studio one, the VST is not showing in Ableton 11

what do I do?

8 Answers

0 votes
answered Jun 1, 2021 by nathanielevans (180 points)
You have to download and instal it with the presonus hub. I've got it working in Logic but not in Bitwig yet. Its still not showing up in the AU folder or VST folders on my computer so I don't know where it instals the files. But its working in Logic so far.
0 votes
answered Jun 20, 2021 by michaelhooper5 (160 points)
I have the same problem in Ableton. Fat channel XT is installed and activated but it does not show up in my plug ins in Ableton. I already have the presonus Channel strip collection plugins installed from presonus hub and they work perfectly but fat channel XT does not appear. Any solutions?
+2 votes
answered Jun 20, 2021 by vedatkati (210 points)

Hi, I had to do a FULL RESCAN of my VST's

  • Launch Ableton Live and go to: Windows: Options > Preferences. ...
  • Select: Plug-ins tab (Ableton Live 10.1 and above) ...
  • Toggle Use VST button off and on again: Ableton Live 10.1 and above: ...
  • Hold down the [Alt/Option] key and click Rescan
0 votes
answered Jun 24, 2021 by pryan (140 points)
This is not working for me in Win VST3 either. Installed in Presonus Hub but not showing (after refreshing plugins) in other hosts. RC500 and VT1 show up fine.

Plus when I start S1 for the first time after installing it said 'Fat Channel XT is not compatible with Studio One' (though still works fine presumably using a built in version)
0 votes
answered Jun 26, 2021 by mkhan1 (140 points)
I'm having the exact same problem, downloaded fat channel from plugin boutique. I've rescanned and changed folder locations to the dll files but no luck.....
0 votes
answered Jun 29, 2021 by hamishmacdonald (140 points)
I'm also having the same issue. I've tried doing a full rescan, and moving the PreSonus VST Shell.vst3 to my VST folder and full rescanning, but the VST still isn't appearing in Ableton 10.
0 votes
answered Jun 30, 2021 by gianlucaciullo (140 points)
Here's the solution in Live 11. Locate your VST3 System Folder, if you don't know where it is. Open Live and its Preferences Tab. Go for a full plug-in scan, toggle "Use VST3 Plug-In Custom Folder" button and set as custom directory the VST3 System folder. Once scan is complete you're going to see Presonus Fat Channel in your VST3 list in Ableton Live. Now you can toggle "Use VST3 Plug-In System Folder" button.
0 votes
answered May 28, 2022 by kozmyk (2,960 points)
edited May 28, 2022 by kozmyk
For Windows 10
Go to the folder
"C:\Program Files\Common Files\VST3\PreSonus VST3 Shell.vst3"
and rename it "PreSonus VST3 Shell"
i.e. Remove the ".vst3" suffix from the folder name.
Bitwig, and Ableton Live!, will now see Ampire and any other Presonus Hub plugins that you have ... Fat Channel etc
...