Questions & Answers

How do I find out the last Studio One Pro 2.x or 1.x versions that will work on Leopard and/or Lion?

+1 vote
247 views
asked Mar 23, 2016 in Studio One 2 by Teledeluxe (160 points)
I'd like to run an old OSX version ( Leopard or Lion ) for compatibility with third party musical hardware which requires one of these OSX versions. I only want to do basic recording with a previous version of Studio One.
...