Questions & Answers

this device is not installed in your system for presence and mai tai

+2 votes
asked Aug 25, 2021 in Studio One 5 by junetwins (150 points) 1 flag
after i saved my song and reopened it a day after, it said i had devices missing for presence and maitai, i couldnt hear or edit the instruments in my tracks anymore and when i tried to open the instruments it said the device wasnt installed in my system and i dont know how to fix it.

3 Answers

+1 vote
answered Oct 9, 2021 by jakubsolowski (290 points)
Yeah I've encountered the same issue after a certain number of instrument tracks.
I'm trying to layer a full orchestra using Presence and after 20 tracks it gives me an error that the devices are mising.
Also won't playback the instrument once I replace it with new one.
Can anybody tell me what is happening?
I always thought S1 Pro is gonna handle large projects no problem.
I'm working on a newest M1 Mac Air
+1 vote
answered Jan 6 by ericbryant1 (620 points)
How is it that a company this big hasn't answered this question?
0 votes
answered Mar 30 by jokodawg (190 points)
I'm having the same trouble. Has anyone worked out the problem?