Questions & Answers

Console not passing audio and gain reduction meter is at full defection with any channel selected Is is console fried ?

+2 votes
616 views
asked Mar 30, 2016 in Classic Mixers by avanachte (230 points)
MY DAW's recognize that the console is connected via firewire but no audio passes analog or digital.

3 Answers

0 votes
answered Apr 6, 2016 by mastercare (150 points)
I am experiencing somewhat the same issue. I hope someone can give us an answer on this. I have taken care my board and have kept it inside a perfect climate control studio. No clue why is doing this. It looks like we are not the only ones. I just started a Support Ticket, now waiting to hear back and see if it needs to be brought  in for service.
0 votes
answered Apr 10, 2016 by SwitchBack (2,620 points)

The pinned GR meter actually suggests a problem with your computer configuration, or it can be the result of not following a few simple guidelines for connecting and starting mixer and computer.

The simple guidelines: First connect computer to mixer (firewire), then start the mixer and WAIT until it's fully up and running. Only then boot up the computer.

Computer configuration issues can be a bit harder to sort out. This knowledge base article is a good place to start reading up on configuring your computer for audio production: http://support.presonus.com/entries/30006160-How-Do-I-know-my-StudioLive-Ai-is-connected-to-my-computer-and-functioning-over-firewire-

0 votes
answered Nov 8, 2016 by strickland306 (160 points)
I really wish this was an actual answer instead of just another comment....  I'm having the same issue and have also started a support ticket. My GR light and no audio in/out occurs with and without the computer connected so that eliminates the problem being the computer or the firewire cable.  My mixer has not been moved or disconnected in a few months and has worked perfectly on a daily basis. I have attempted all possible fixes... Toggled the Firewire Link ID 0/1, reset to factory settings, current version of Universal Control, etc.
The old forum has a long list of possible solutions dating back 5-6 years but none seem to work.  Like many of us on here, I am a big supporter of Presonus but this known issue and the fact that I have to pay them to fix the problem is enough to steer me away from their products in the future.
...