Questions & Answers

De click feature when samples or loops cause clicks when jumping around timeline

–1 vote
asked Sep 26, 2022 in Mixing by mrbrown2009 (410 points)

I always hear a clip/pop sound when I click across the timeline when audio is playing, it’s not very noticeable on a new session with no plugins but afterwards when I have a mix going I hear it louder, I hear it mainly on bass or kick sounds like when I click at the start of it but when i click in random areas i hear As well. But when I mute the low end tracks it seems fine.

The solution is for studio one to have a feature that de clips audio during playback etc, a program called ardour does this very well. Studio one and other daws need this. 

i added a loop that came with my studio one and when I click around the sample in studio one I hear hi frequency click sound.  It gets annoying when using headphones  and can get louder if more bad or kick sounds are loaded in the session. 

I will share the response I got from them on this matter. 


When manually starting or stopping the transport or locating in Ardour, short fades in/out are added to de-click. You can enable/disable this in Ardour > Session > Properties > Fades.

If you disable it, and start playing in the middle of a non-silent region, there can be an immediate jump in the signal level from silence. This is usually audible as high freq click.

PS. for loops, Ardour offers  Preferences > Transport > Loop Fades. by default there is a cross-fade.

Please log in or register to answer this question.