Questions & Answers

Popping sound while working, goes away upon export.

0 votes
53 views
asked Jun 25 in Studio One 4 by harrisonwilson (200 points)

PC is a Ryzen based machine with a B450 Tomahawk motherboard, audio interface is a Steinberg UR44. Driver being used is ASIO4ALL v2.14.

Hey all! Noob here making the transition from Logic to Studio One as I change from Mac to PC. I was having trouble at first even getting studio one to recognize anything as an input or output- from a USB mic input and USB DAC output to my UR44 using the Yamaha Steinberg drivers from Steinberg's site. I tried ASIO4ALL drivers in a last ditch effort before throwing my computer out of the window and giving up on music forever (I kid), and lo and behold they worked like a charm with all of the inputs and outputs on my interface being recognized perfectly.

I went ahead and made a test recording using a condenser mic. I turned on phantom power and immediately noticed a digital buzzing/clicking/popping sort of sound coming through my monitors. I turned off phantom power and it was still there, albeit quieter. I recorded a test using the microphone, and the sound persisted upon playback of the recording even after physically unplugging my mic from the interface. I went to export the mixdown to see if the sound would persist in the export, and to my surprise it did not. The resulting WAV file was clear as day.

So it's something with Studio One or the interface. I am a noob, but I try my best not to be a helpless noob and ask redundant questions when they've been answered a million times. The thing is- I'm stuck here and I'm super tired of troubleshooting. Thought I had everything figured out after hours of going back and forth with Steinberg drivers, fresh windows installs, etc. but then right as I see the light at the end of the tunnel I get knocked down again!

Anyways- is there anything that this description immediately brings to mind that could be causing the problem? I would be eternally grateful for help with this- I can already tell that Studio One is a very intuitive and thoughtfully laid out DAW otherwise and I can't wait to start getting creative.

Thanks in advance.

-Harrison

5 Answers

0 votes
answered Jun 26 by kurtdrubbel (1,220 points)
Hi Harrison,

I can imagine the frustration.

From what i read i would guess that it could be one of your cables creating some static or interference.

I would check all connections to see if they are properly connected and also maybe disconnect some to see if that changes anything for the better or worse. Especially the mic cable and connectors (try a different cable or try to ground your mic and or audio box and maybe even your pc.

Ruling this out will certainly narrow down the area where the problem lies. I for one would not think it is studio one or software based.

Let us know and good luck, Kurt
0 votes
answered Jun 26 by harrisonwilson (200 points)
Thanks Kurt! Yeah, my first instinct was that it was a hardware problem instead of a software problem as well. I tried multiple USB ports, a USB hub, a different mic, all still presented the problem. I really do think it might be something software based since the recording came out clean as an export, so it's not a problem with the *actual* recording, just the way it's being played back in the DAW.
0 votes
answered Jun 28 by robertgray3 (24,750 points)
So is it clicking or buzzing?

Clicking is momentary, buzzing is more consistent

if it’s “clicking” with no CPU overloads indicated as you describe I would check to make sure the interface isn’t set to a different buffer size or sample rate than studio one is. That’s one thing I noticed on my friends computer that caused that- their audio interface has some proprietary software that could set Thebes buffer size but it would try to override what studio one was set at I guess and cause problems
0 votes
answered Jul 1 by kurtdrubbel (1,220 points)
Also maybe try an clean install on another computer and load the same track to see if the problem persists. Software and audio setting could indeed be the problem if we ruled out all the rest.
0 votes
answered Jul 10 by harrisonwilson (200 points)
Well shoot- if anyone stumbles upon this forum thread in the future or was waiting with baited breath for me to return (who am I kidding?) I actually solved the problem. I went to try again and about half way through replicating the problem I got a LOUD buzzing sound through the headphones. Decided to just order an identical replacement interface to see if it was just simply busted, and lo and behold- new one works PERFECTLY and without a hitch! The buzzing noise was scary though. I just hope it didn't somehow manage to damage my computer or headphones in the process of going out in metaphorical flames.
...