Questions & Answers

Stop turning on Autoscroll when zooming in!!

0 votes
55 views
asked May 19, 2020 in Editing by ryanm1 (7,320 points)
I don't know if this is a bug or a "feature". Whenever I zoom in to edit something, autoscroll decides to turn on by itself. Stop it. It's driving me mad.

1 Answer

0 votes
answered Apr 8 by koreymontplaisir (1,620 points)
100%, Just looked up to see if others had the same issue and found your post. These dumb little auto enabled abilities are making me think about moving DAW host's and I'm not joking.

Is there a way to disable this from turning on when zooming in?
...