Questions & Answers

Can't get 16 simultaneous outputs from my two DP88 units, clocked into my Studio 192?

0 votes
24 views
asked Jan 23 in Computer Based Recording & Production by tyleryeager (230 points)
Hello, I'd had a previous ticket in that is somewhat related to this (about UC problems...which I may have solved for now by going to an old version of UC), or  this could be closely related.  I cannot get my first DP88, in the chain of two of them, to output sound from its respective DAC outs (via the DB25 to TRS breakout for my ********* Powerplay 16 monitoring system).  *I have a Studio 192 going into a DP88-that feeds inputs 1-8 on my Powerplay, that DP88 then clocks into another DP88-that feeds inputs 9-16 of the Powerplay. Inputs 9-16 (the DAC outs on DP88 #2) work great, everytime...I just can't seem to get simultaneous output from the two DP88 units? I've swapped ADAT cables and ensured signal will indeed pass through the first DP88, and it does, I then have the ADAT inputs going through DP88 #1 just fine. I have full control of all units in UC control and everything else functions properly, but no matter what I've tried, I can't seem to get 1-8 to output along with 9-16.  I've tried updating OS (definitely did not want to...and didn't help. I haven't  reverted back yet though.).  I've tried new BNC and ADAT cables to no avail.  I've run through different DAWs and regenerated my I/Os.  This did work for a moment, where all 16 channels output signal perfectly to my personal monitoring system, and IT WAS AWESOME!...but when I fired up my MacBook Pro (2019, 32GB, i9) the next morning only 9-16 where getting signal on the personal monitors again. I'm running 48kHz sessions when using these personal monitor mixers too...

Not sure if anyone else has had any experience doing anything similar with some DP88s? I'm at a loss! Thank you in advance!

Please log in or register to answer this question.

...