Questions & Answers

Still getting audio in aux mix when the channel is muted and knob is all the way down.

+1 vote
189 views
asked Aug 14, 2023 in StudioLive Series III by tnzyoknz (130 points)
Hello, we have a 32sx and a 32R that we use for our church's FOH mix and live streaming. Currently, we are having an issue with our aux mixes still playing audio when they are muted or lowered all the way down. We use them for our live stream mix, as well as sending audio to the lobby speakers. One issue is when the band is using the click track, the metronome, and cues pop up in our mix even though that channel is muted. Also this past Sunday the audio was too loud in the lobby and I kept bringing it down, but it didn't make a difference until the channel knob was all the way down. I'm not sure if there is a random ghost channel that is affecting this or if there is a networking issue with the venue we are at. They have wall and floor pockets that are set up for sending data over ethernet, xlr, and HDMI as well. We plug into their network board and then plug into one of the pockets to create our AVB network. As well plug into the xlr from the back of our board to send a signal to their lobby speakers. The main concern is the click track in our broadcast mix. It doesn't show up in our mains, so I'm not quite sure what could be causing that to happen.

1 Answer

0 votes
answered Feb 21 by billf (460 points)

I have a similar issue. I have Aux 9 and Aux 11/12 set up as AUX mode/ Pre Fade 2 and with the any channel fader down, I am getting that channel's signal to that Aux out even with the Aux master down. With the Aux channel fader full up it adds 12 dB of signal. Same result for Aux mode /Pre Fade 1. In  Aux mode / Post it behaves properly. Note that errant signal can not be heard in the Solo bus but is definatly present in the actual audio output.   Other aux mixes set up in  AUX mode/ Pre Fade 2 behave properly so it is not global. Note I had experimented with setting the problematic Auxes as MATRIX outs before settling on AUX mode for the application I had.  Did you ever get your issue resolved?  

...