Questions & Answers

Studio One (6.2.1.94935 macOS x64) blocks Melodyne (5.3.1.018) during launching / macOS Catalina

+1 vote
176 views
asked Sep 6, 2023 in Studio One 6 by andreynikolaev2 (170 points)
edited Sep 6, 2023 by andreynikolaev2

Hello!

I'm incredibly frustrated, to be honest. I was using Melodyne without any issues, however, Celemony is very annoying with the fact that they always launch their website when you open Melodyne for the first time in the session.

I was so tired of it that I thought that if I will update my Melodyne version, it will stop open their web-site each time when I'm launching Melodyne. So I've downloaded the latest file from Celemony's web-site, installed it, and now Studio One just blocks it during scan process.

I've tried almost everything that I found in the web. I've moved VST3 Melodyne to the Plugins - VST folder on my Mac. It didn't help.

I've tried to install it through Studio One (now, when I'm trying to use Melodyne through ARA, it asks me to install it), but that's the dead cycle. I'm installing it, but then it just asking me to install it again.

I've tried to download the latest Studio One file and re-install Studio One in that way, but it didn't help either.

I've tried to reset a black list - it didn't help either.

I'm incredibly frustrated as a lot of my projects are currently using Melodyne but were not rendered yet. Now I don't have an access to Melodyne, and I'm worry that when I will fix it somehow, my settings will be gone.

Please help me to find a solution. both products are purchased (Studio One 6 (Perpetual) and Melodyne Assistant)





1 Answer

0 votes
answered Sep 7, 2023 by andreynikolaev2 (170 points)
PreSonus tech support (person with the name Lawrence to be more certain) helped me to resolve this problem.

The problem was with the "host" file on the Mac itself. We downloaded a new "host" file from PreSonus website and replaced the old file with it. It helped.

Again, thank you so much for the help that I've received from PreSonus specialists.
...