Questions & Answers

How do I deal with a missing "assign command" option for an Oxygen 49?

0 votes
574 views
asked May 13, 2016 in Studio One 1 by mustache (120 points)
Basically, once midi learn is enabled, I can display the transport buttons from Oxygen 49 , but the "assign command" option is not available when I right click.

2 Answers

0 votes
answered Dec 27, 2016 by rodneyyoung (140 points)
I had the same issue.  It appears that the "assign command" option is only available for buttons, and not knobs or faders.  So, simply right click on that particular control and change it to a button.  You should now see the "assign command" option when you right click again.  I hope this helps!
0 votes
answered Jan 23, 2021 by alexgubin1 (140 points)
So this actually works in a roundabout way. Well, at least I was able to get it to work in my case. So in my example, I have a Novation LaunchKey 49 MK1 and I was trying to get the main volume slider to map to the main volume in S1. So I got to the point where I learned the control and set it up as a slider, but I couldn't find a way to assign it - the "Assign Command" option was missing... Well, I found that if I actually right-click on the main volume slider itself in S1, there was an option to assign that slider to the control that I just mapped! So that worked for me, hope this helps. Good luck!
...