Questions & Answers

Universal Control is not seeing my StudioLive 16R Series III on my iMac running macOS Monterey

+1 vote
180 views
asked Mar 26 in StudioLive Series III by tobiasberblinger (150 points)

Universal Control is not seeing my StudioLive 16R Series III and saying "no devices available" on my iMac running OSX Monterey. I've upgraded to the latest firmware, and I am using the latest Universal Control for Monterey. The connect light remains red when I connect it. 

The StudioLive 16R Series III DOES show up as a sound device in Apple System Preferences > Sound, where I can select it as an output, but I am unable to hear anything, and I can't configure anything since I can't use Universal Control. 

I was even able to track with the StudioLive 16R Series III in Logic as well. I can select the StudioLive 16R Series III as an interface and track with it although I can't hear anything from the stereo output (which is selected as Outputs 1-2 on the StudioLive 16R Series III.)

Interestingly enough, I am able to use Universal Control on Macbook Air running Sonoma, and I am able to connect to the 16R (the connect light turns blue.) 

I intend to use it primarily with my iMac, and not the Macbook, so I am hoping I am able to make it work. My goal is to use it as DAW interface.

I have tried:

  • Resetting and reinstalling the StudioLive 16R Series III firmware
  • Uninstalling Universal Control and reinstalling (I have also been sure to allow the System Extensions)
  • Different USB Cables (although they all work with my MacBook, so I assume they should work with my iMac)
  • Different USB Ports on the iMac - regardless of the port the StudioLive 16R Series III shows up everywhere except Universal Control. 
  • Plenty of restarts
I also contacted support and opened a ticket, but the support person told me to try things I'd already tried (USB Cables / Ports / other computers), and then said maybe it was a problem with my OS (which is supported.) I asked for additional information on what that would mean, or if other people have had similar problems with their OS (running Monterey). 
The support person told me to use the MacBook instead of the iMac (which is my recording computer), then stopped responding to me and the ticket is open. The support experience has been dissappointing, but I just want it to work, so I am honestly more concerned with that than anything else.
One final note - my previous interface, the Roland Octa-Capture, has an interface software which has worked fine on my iMac, I've never had problems using the Octa-Capture or it's interface.

Here are the details on what I have going:

UC Version: Universal Control v4.2.0.96206
Firmware: Version Number: 2.7.2.97735

    Product

    Mixers > StudioLive Series III > StudioLive 16R Series III

    Operating System

    Mac > macOS > Currently SUPPORTED > macOS 12.0 Monterey

    Audio Software

    Apple > Logic > Logic X

    Thanks in advance for any help!

    Tobias

    1 Answer

    0 votes
    answered Mar 27 by ujscjzof (150 points)
    This is not an answer, but adding to the question. I have exact same issue on 16" MBP (Intel, 2019) running Ventura 13.6.5, but with Revelator IO 24. I can see and use the audio device in MacOS system preferences, but Universal Control 4.1.0.93124. It works fine on MBP 13" (Intel, 2016). I suspect it is being blocked on 2019 MBP because of network security software (Palo Alto Global Protect, or Cisco Anyconnect VPN). @PreSonusSupport are there specific ports and protocols on the local network that need to be explicitly allowed?
    ...