Questions & Answers

How to stop Studio One 3 from taking exclusive audio control

0 votes
32 views
asked May 19 in Studio One 3 by jw31 (210 points)
I've been trying to get this DAW to let me play my instruments in the background while surfing the web, and it won't let me do it.

First it took over all sound, so that I couldn't use Winamp or audio in any other program. Then I found the Advanced option 'release audio device in background' box but that didn't help, I still can't have the DAW working and audio from other programs at the same time, or just leave my DAW minimized while I surf and sometimes play the keyboard.

Is there a way to stop it from doing more than it should be doing?

1 Answer

–1 vote
answered May 19 by paulclarke2 (13,480 points)
 
Best answer
You might need to disable Windows Exclusive mode.

1)  Right-click on the white speaker icon located in the system tray on the Windows task bar near the clock.
2) Choose Playback Devices
3) Select the audio device that you would like to adjust (i.e. - AudioBox, FireStudio)
4) Click Properties
5) Choose the Advanced tab
6) Un-check the Allow applications to take exclusive control of this device box (both boxes will be disabled now)
7) Click OK.

***Repeat these steps for any additional devices on the Playback tab (e.g. - the AudioBox 44VSL, 1818VSL and Studio 192's will have multiple Playback/Recording devices listed)

**Repeat these steps for any devices listed on the Recording tab.
*Reboot your computer to affect the changes.
...