Questions & Answers

Access Virus Ti2 and NanoKontrol2 Knobs and Faders, Midi not working

0 votes
134 views
asked Nov 11, 2016 in Studio One 3 by steveevets (210 points)
edited Nov 12, 2016 by steveevets
Hi, I am having a hell of a time trying to simply use the cutoff knob on my Virus TI or any device knob to control a cutoff on a plugin.  I can see that cc messages are being received and I followed many FAQ's.  I have tried to get any knob or fader at all to control a vst or parameter in Studio One, using an SH01, LPD8, NanoKontrol, Quneo and a Virus TI and a Roli Seaboard.  Nothing works.  I specifically set the virus knobs to send CC data and the device is set and linked to the plugin parameter.  In fact I can do a quick screen recording to show that this is so.

--

I will answer my own issue.  Seems I had checked the "filtered" options for controllers, pitch bend etc., I guess that means to "Filter Out", and only those items you wish excluded should be checked.  Glad I figured it out, the appearance of S1 to me, is a happy marriage of PT11 and FL and BWS on the side.

Thanks,

Steve

1 Answer

0 votes
answered Apr 10, 2017 by Jamesrhone1 (199,670 points)
 
Best answer

I will answer my own issue.  Seems I had checked the "filtered" options for controllers, pitch bend etc., I guess that means to "Filter Out", and only those items you wish excluded should be checked.  Glad I figured it out, the appearance of S1 to me, is a happy marriage of PT11 and FL and BWS on the side.

...