Questions & Answers

How do I enable audio recording on my AudioBox 44vsl?

0 votes
195 views
asked Nov 21, 2016 in Studio One 3 by daydaymusic (150 points)

Every time I open up my Studio One, it will tell me the Audio Recording is disabled. I need help in recording again. I connected the 44VSL directly to the computer and I plugged in my microphone plus one input for acoustic guitar, but it would not allow me to record.

Help!

1 Answer

+1 vote
answered Nov 22, 2016 by RandyJones (910 points)
selected Dec 11, 2016 by ghasenbeck
 
Best answer
open your studio one software and go to "preferences" and then click the "audio set up" tab. The top box allows you to choose from any audio interface you have plugged into the computer, and if you have the 44VSL plugged in and the computer recognizes it, you should see it in the drop down list that will be available. You can further define the device block size but the recommended setting is 256 samples at 44.1 khz
...