Questions & Answers

No sound with my Audiobox 44VSL

0 votes
569 views
asked Nov 14, 2016 in AudioBox USB by laurentlechenault (150 points)

Hello,
I have a problem with my 44vsl bought in october 22th, 2016.


- MacBook pro 2.26 ghz Intel Core 2
- OS 10.8.5
- AVID ProTools 10.3.6
 

The 44vsl has worked very well until this day. Since this morning, there is not sound.
The 44vsl is recognize with sound preferences system, audio configuration, and protools audio preferences. It seems all is works well. My DAW seems running well but there is not sound.

I also tried with Studio One 3: no sound. With iTunes: no sound. Usually, it works very well !

I have uninstalled the 44vsl driver Universal Control 1.8.1 and re-installed: it doesn't works. I have tried with AudioBox vsl 1.3 driver: it doesn't works.

Thank you for your help !

1 Answer

0 votes
answered Nov 20, 2016 by ghasenbeck (355,550 points)
 
Best answer
Lauren,

Please make sure that the mixer Knob on the 44VSL is turned to the 12 o'clock position and double check.
...