Questions & Answers

Thanks for providing a link to investigate why fader motor inresponsive

+3 votes
194 views
asked Dec 1, 2016 in FaderPort Classic by alierhan (190 points)

Thanks for providing a link to investigate why fader motor is inresponsive, however, the link says I'm unauthorised to view the page. Could you please provide an updated public link.

http://support.presonus.com/hc/en-us/articles/210040083-FaderPort-1-3-8-firmware-Motorized-Fader-Solution

After the setup as Mackie HUI in CUBASE, the fader doesn't respond to volume changes in the track. If the fader is moved by hand, volume changes in the track. 9v power is connected, I even got the power supply checked it seems to have enough voltage. The fader motor is not working. Please let me know if this is a hardware problem or not, as I received the device today. Is there a test I can run to verify fader motor is functional? In CUBASE I also tried various "Slider Mode" options in preferences at the moment it is set to TOUCH.

I am using CUBASE Artist 8.0.5

Mac OSX 10.11.6

I installed the USB drivers and installation asked me to update the firmware on FaderPort and it was all successful.

After I read all grate reviews with FaderPort, I am bitterly dissapointed tthat native support is no longer available.

I can move from track to track, but it behaves funny by going back and forth not going sequentially.

I had CUBASE stopped responding to FaderPort. Tried few times by rebooting the computer. I just can't get the fader move as expected.

1 Answer

+1 vote
answered Dec 9, 2016 by Skip Jones (159,950 points)
selected Dec 11, 2016 by ghasenbeck
 
Best answer

Thank you for the feature request. 

If anyone else agrees or disagrees, then please vote it up, or down. 

To vote:

In agreement click on the little blue triangle pointing up.

In disagreement click on the little blue triangle pointing down.

The developers pay close attention to those that are voted on the most. 

You are allowed one vote. 

Just viewing and agreeing but not clicking on the vote does not help the issue. 

Please click on one or the other. 

...