Questions & Answers

Get multiple tabs of 24.4.2 mixer in Universal Control AI on computer & iPad

0 votes
287 views
asked Dec 6, 2016 in Ai Mixers by gfurlow (480 points)
Have my computer hooked up via FW800.  24.4.2AI powered up and have independent wi-fi connecting board to channel of router and computer, board and iPad all selected same wi-fi.

When I launch UC on MBP I get 3 tabs each showing a 24.4.2 mixer connected.  When I launch UC on the iPad, I get two tabs of 24.4.2.

Response is slow on both of them.  Obvious lag on MBP when switching channels or making adjustment.

Most of the time I'm also running Capture 2 at the same time, but doesn't seem to effect the lag.

Running a 15" MBP mid-2012, Sierra 10.12.1 with 16Gb ram.  Latest software upgrade on 24.4.2. Computer running UC AI 1.5.0.36497.  iPad has 1.8.1

2 Answers

0 votes
answered Dec 6, 2016 by wahlerstudios (71,880 points)
This has become a problem since the last two updates of firmware and Universal Control. I also see it happen. One thing I would change right away: take your computer OUT of the network (shut WLAN off), beause it handles everything through Firewire. Your board needs to be connected to the router, so check if your iPad can connect correctly. If there is a dongle sticking in your board - take it out! You don't need it, but it can cause a lot of problems. And of course: your router has to boot fully BEFORE you start your mixer.

Now most of the "doubling" should be away, but it still can occur. My workaround is to start UC several times on the computer to establish the Firewire "priority". Only when this successful I get an iPad involved and usually it only shows the single tabs of the mixers/stageboxes (ususally two) involved.

It may be that using static IP addresses helps this problem.

And don't forget: your firmware and software versions should always match.
StudioLive 24AI Firmware v9194
Universal Control v1.8.3.40882
UC Surface version iOS 1.8.1.39355
Capture version 2.2.2.39252
0 votes
answered Feb 1, 2017 by Logen2012 (440 points)
This has been also been frustrating me for quite some time on my 16.4.2 AI. I have been getting 3 tabs every time I open UC on the computer and sometimes 2 tabs on my ipad.

The answer from wahlerstudios cured the problem for me. The dongle was apparently causing the problem.

I shut down everything, removed dongle, rebooted router first, turned computer back on, turned mixer back on.

No more tabs on computer or ipad. Finally!

ipad and iphone still connect to wireless router as they should.

Thanks for the answer.

MacPro / OS X Yosemite 10.10.5

SL 1.0.9194

UC - 1.8.3.40882
...