Questions & Answers

Capture transfer to Studio One Artist

0 votes
375 views
asked Dec 8, 2016 in Studio One 3 by michaeltylor (150 points)
Hi

I have a problem with transferring files from my iPad Air2 Capture to my PC. I am running Windows 7 SP1 installed. I ran Studio One 3 Prime for several months using a Focusrite Scarlett 2i2 interface with no issues. I purchased a Presonus AudioBox iTwo because I wanted to utilise the Capture app on my iPad for mobile recording. I installed the upgraded version of Studio One 3 Artist over the existing Studio One 3 Prime install & also downloaded & installed the AudioBox iTwo drivers (Universal Controller)

It worked for two sessions, transferring the Capture tracks to my PC via wireless without issue. Then it began to come up with "Failed" on the transfers & I have not been able to get a file to transfer at all since the 3rd attempt. I have uninstalled everything, re-installed everything, checked my firewall (Turned Norton Firewall off) I have even uninstalled the Focusrite software just in case it was conflicting with no joy at all.

Does anyone have any idea how to fix this? I'm about to throw the whole thing in the bin I'm so frustrated.

Regards

Mik

1 Answer

0 votes
answered May 18, 2017 by brianmeisner1 (186,080 points)
 
Best answer
1.  The most common reason why we see this issue is if you are using a modem/wireless router that was provided to you by your ISP.  In the event that you are using a router/modem that was provided to you by your ISP, you will want to call your ISP and have them allow UDP packets as well as access to other machines on the network.  They should be able to set this up for you.  Sometimes, they will have to put your modem/router into bridging mode, thus allowing you to use your own router.  The UDP port that Studio One uses is UDP 47809.  

2.  Go into your Windows Firewall in the Windows Control Panel and click on "Advanced Settings."  Delete all inbound rules for all versions of Studio One that might appear in this window.  You can then open Studio One and allow access for private and public networks when prompted.  

*If you are using a 3rd-party firewall, please try disabling it to see if this is where you are having a problem.  If you need to manually configure inbound connections, you will want to allow inbound access on all TCP and UDP ports for Studio One.exe.  This would be C:\program files\presonus\studio one 3\studio one.exe

3.  In the event that you may have a corrupt user profile on your system that may be affecting the Windows Firewall, please try creating a new account, log into that account, and test for the issue there.

4.  Visit the Apple App Store and make sure that you are using the latest version of the app.

5.  Log into your my.presonus.com account and go to My Products>Software>Studio One 3.  Scroll down on the page and download the Studio One Remote Installer for Windows.  Install it on the same Windows machine that you are trying to remote into and see if you can connect.  If this works for you, then you know that you have a networking issue.  If it does not work for you, please make sure that you are updated to the latest version of Studio One 2 or 3 and try removing your settings files from the program. Here are instructions:

a. Go to Help>Open Settings folder.

b. Copy the contents of the folder over to a folder on your desktop.

c. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

d. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

e. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

6.  Open Studio One and go to Studio One>Options>General>Network and check the box to "Allow remote control apps to discover this DAW.  

Mac:

1.  Go into your Firewall for your Mac operating system.  This is located under your System Preferences>Security & Privacy.  Click the "Firewall" tab and then click the padlock to enter your password and allow changes.  Under the Firewall Options, make sure that Studio One is configured to "Allow Incoming Connections."  You will want to check the option to "Automatically allow signed software to receive incoming connections."  Do NOT enable stealth mode.  Do NOT check the box to "Block all incoming connections."  

2.  Make sure that you are updated to the latest version of Studio One.

3.  Make sure that you have downloaded and installed the latest version of the Studio One Remote app from the Apple App Store.  

4.  The most common reason why we see this issue is if you are using a modem/wireless router that was provided to you by your ISP.  In the event that you are using a router/modem that was provided to you by your ISP, you will want to call your ISP and have them allow UDP packets as well as access to other machines on the network.  They should be able to set this up for you.  Sometimes, they will have to put your modem/router into bridging mode, thus allowing you to use your own router.  The UDP port that Studio One uses is UDP 47809.

5.  Try removing your settings from the program.  

a. Go to Help>Open Settings folder.

b. Copy the contents of the folder over to a folder on your desktop.

c. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

d. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

e. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

6.  Open Studio One and go to Studio One>Preferences>General>Network and check the box to "Allow remote control apps to discover this DAW.
...