Questions & Answers

M-Audio Keystation 49e Not Connected

0 votes
910 views
asked Jan 9, 2017 in Studio One 3 by gfurlow (480 points)
MBP 15" mid 2012 running Sierra 10.12.2, 16Mb RAM, Studio One 3.3.3-latest build. -- attached to both a new Faderport 8 and older single Faderport.

Tried to drag & drop a new instrument onto track... but couldn't get anything out of it.  Check and found that my Keystation 49e was not connected.  Happens sometimes.  Went into Preferences and it was in fact Not Connected.  Tried to re-connect... it's not on the list and even when I manually add it, it will not connect.  It is getting power from the USB cable, so I know it is connected. It appears on the MIDI list in the Midi/Audio utility, but I'm not sure it's sending data.  Not sure how to test for that.  

Worked in the last week or so.  Not sure what's going on.  Any suggestions or trouble shooting info welcome.

Thanks,

gf

2 Answers

–1 vote
answered Jan 9, 2017 by AlexTinsley (764,230 points)
0 votes
answered Jan 10, 2017 by gfurlow (480 points)

Been through all that.  Tried it many times.  Here's the thing.  When I get to step 5... selecting the Send/Receive items... the keyboard is not listed there.  So how can I select it when it is not on the list?  Both my Faderports are listed as is my Firewire audio device (FP-10), but no keyboard.   I've checked in the Mac Audio MIDI setup and the keyboard is there.  The keyboard is plugged in and, using USB bus power, is on.  This keyboard has worked for years with Studio One with out a problem. Something basically wrong here.

image

...