Questions & Answers

Sound stop working

0 votes
2,544 views
asked Jan 21, 2017 in Studio One 3 by hampusstlund (300 points)
Hi! I have a costum built PC with Windows 10 that I'm going to use for may composing. The computer is working great and all but the moment when I start Studio One 3 all my other sounds in the operatingsystem gets muted somehow and I can only hear Studio One. This is very frustrating and I cant watch youtube or listen to spotify without restarting my computer first. What can I do to fix this problem? I don't have any external audio interface or anything like that and everything seems to work just fine except when I'm using Studio One.

2 Answers

0 votes
answered Jan 21, 2017 by ghasenbeck (354,590 points)
 
Best answer
Depending on the audio device that you are using, you will need to disable exclusive mode in Studio One and in your Recording/Playback ( PC Users only).

Here is how to do it:

Windows Users:
======================================================================================

On your PC:
-----------------

1)  Right-click on the white speaker icon located in the system tray on the Windows task bar near the clock.
2) Choose Playback Devices
3) Select the audio device that you would like to adjust (i.e. - AudioBox, FireStudio)
4) Click Properties
5) Choose the Advanced tab
6) Un-check the Allow applications to take exclusive control of this device box (both boxes will be disabled   now)
7) Click OK.

***Repeat these steps for any additional devices on the Playback tab (e.g. - the AudioBox 44VSL, 1818VSL and Studio 192's will have multiple Playback/Recording devices listed)

**Repeat these steps for any devices listed on the Recording tab.
*Reboot your computer to affect the changes.

In Studio One, please follow these instructions (PC USERS):
--------------------------------------------------------------------------------------
1)  Start Studio One.
2) Once the software is up and running look at the menu, found at the top of your screen( PC ).
3) See where it says Studio One in the upper menu? [ next to HELP ] .
4) Select Studio One and in the drop down menu, select " Options " .
5) The "Options" Window will appear, Click the Cog Wheel Icon on the far right labeled " Advanced ".
6) Once Advanced is selected, locate ( in the menu below ) the Tab labeled "Audio" and select it.
7) Once you have selected the Audio Tab, you will see a list of items that either are checked or un-checked.
8) The third to last item listed is : "Release Audio in Background"; Select this box, so that there is a check mark next to this item.
9) Select " OK " at the bottom of this window to confirm the changes you just made.
10) Restart Studio One.

After opening up Studio One, click on the word "Studio One" in the upper right hand corner of the screen at the start page. Next click on "Options" Then click on "Advanced". Next click on "Audio". Lastly click on "Release Audio Device in Background".
0 votes
answered Oct 20, 2017 by brunocasquet (210 points)
Hello,

I have the same issue. I tried to do what is below but still, I get nothing of external sound when running Studio One Artist.

I am using PreSonus Audiobox as the main sound card.

Please help.
...