Questions & Answers

No sound when Studio One is opened

0 votes
742 views
asked Dec 30, 2018 in Studio One 4 by uma41 (130 points)
Windows 10, 64 bit

I just got Studio One 4 Prime, I opened it, I tried to fiddle around with it, but there is no sound AT ALL being played back when Studio One is opened. When I close it, everything is fine.

Can anyone help me to get the sound back?

4 Answers

0 votes
answered Dec 30, 2018 by milkovanaalst (2,570 points)
Have you configured your soundcard. You need to setup you in- and ouputs in Studio One to get any sound.
0 votes
answered Apr 12, 2019 by danielisenberg (140 points)
Ok this took me three days to figure out:

Step 1:  Make sure you have your audio settings on your computer set to the audio device you plan to use.  (i.e., Windows or Mixer) Note: If you have your mixer hooked to your computer you should see an option to select the mixer as your audio driver.  I have my sound set to StudioLive 24.  In the mixer you need to make sure your TAPE Source (Get there by hitting TAPE EDIT on mixer) is set to USB.  You should also see on that screen Source set to USB 37 and USB 38 for L & R.

Step 2.  When you launch Studio One you will have an option to setup or configure an audio device.  If your using your computer speakers for audio then setup 'Windows Audio', if you have your mixer running using Universal Control then you should have the option to set your mixer as the audio device.

Almost there and this is where I got frustrated until I read the right article by PreSonus:

Step 3:  You need to launch the song you plan to work on in Studio One.  Once there you need to go the 'Song' drop down and select 'Song Setup'.  You will now get the popup window.   Select 'Audio I/O Setup' then Select the 'Outputs' tab.  Note:  The program defaults your audio outputs to Channel 1 & 2.  Your mixer/computer is setup to send/receive your outputs from Channels 37 & 38.  Set your output to those channels and your should have sound.

Now disclaimer:  I am new to all this but this worked for me not only using just Studio One but I was able to go into DAW Mode on my mixer and make the same adjustments and got sound to my studio speakers.  Hope this helps.
0 votes
answered May 16 by TAD1TAD (260 points)
edited May 16 by TAD1TAD

5/16/2020 I am using Studio One 3 Professional . This addresses one specific setting but it may help.

Start Studio One 3 (or your version)

Select Studio One, then Options, then the Audio Setup tab

The Options box in the lower left corner needs to be selected

Select the Processing tab

In the Process Precision drop down box, select Single (32 bit) – not Double (64 bit).

My system is a 64 bit system but it still doesn't work.

The sound should work.

I do not have my Presonus Audio Box USB connected.

0 votes
answered Jul 6 by markhousel (180 points)

Step 3:  You need to launch the song you plan to work on in Studio One.  Once there you need to go the 'Song' drop down and select 'Song Setup'.  You will now get the popup window.   Select 'Audio I/O Setup' then Select the 'Outputs' tab.  Note:  The program defaults your audio outputs to Channel 1 & 2.  Your mixer/computer is setup to send/receive your outputs from Channels 37 & 38.  Set your output to those channels and your should have sound.

Thank you, this fixed the problem for me.  I didn't spend 3 days but found your post after about 6 hours.

Why in the world Presonus would make these the default settings I can't possibly imagine?

...