Questions & Answers

Why does my 1818VSL no longer have any audio output

0 votes
asked Feb 27, 2017 in AudioBox USB by landoncross (120 points)
edited Feb 28, 2017 by landoncross

I have been using my 1818VSL for some time time now without major issues. 
I recently had something happen similar to these tickets:

-   my audiobox 1818 emmited a high pitch squeal through the monitors, now it wont sync with my computer.
-   Very loud high-pitched squealing from all outputs audiobox 1818 when I closed Studio One 3 

It was very loud squealing when I exited Studio One 3 which definitely wasn't feedback as nothing was plugged-in to the interface. 
Attempting to use my 1818 the next day I found it wasn't working at all. The 48V lights work, as does the USB Sync light when plugged in to my laptop, but the Audio Output Meter lights do not light up in response to any input and there is no sound out of the Headphones or Main Outs. I've tried all the channels, adjusted all the gains and volumes and whatnot.

When it is connected to my laptop, the Audiobox 1818VSL USB mixer that pops up has it's meters respond the sound input to the box, but I still don't hear anything. Studio One 3 recognizes that their is an Audiobox and I can select it as my Audio Device. I can even open a song and record what I am playing, seeing the waveforms, there is just no sound.

The same cords, laptop and overall setup work with my smaller Audiobox USB, it's just the 1818 itself that has stopped working. I've tried deleting and reinstalling the 1818 driver as well as updating my other drivers.


  • Asus Q551LN
  • Windows 10.0.14393   x64
  • Studio One Win x64
  • Audiobox 1818VSL and Audiobox USB 

1 Answer

0 votes
answered Mar 3, 2017 by gadget69 (31,150 points)
Suggestion: start a tech service ticket..

Go to the knowledge base ( ) and peruse the Audiobox section ( ) for answers, and suggestions. If you find an answer you can always cancel the ticket.

Best regards