Questions & Answers

Free Eventide plugins don't show up in Studio One Artist 3.3.4

+4 votes
1,216 views
asked Mar 15, 2017 in Studio One 3 by perarnefjeldstad (330 points)
edited Mar 20, 2017 by perarnefjeldstad
I managed to install and activate the free plugin bundle except for the Eventide ones. iLok account and activation seems fine, also Eventide account. The plugins are installed in the right folders , as instructed, but they are not showing up in S1. I have StudioLive AR12 USB.

10 Answers

–1 vote
answered Mar 17, 2017 by pascalsauliere (130 points)
hello, same problem for me, it's ok only for mpxi reverb and analog lab...
0 votes
answered Mar 17, 2017 by gadget69 (28,830 points)
edited Mar 17, 2017 by gadget69
Hi, The free plugin suite only pertains to hardware owners, mostly those with SL mixers and some interfaces, that have Studio One

I normally wouldn't normally even have seen this because it was already answered...
http://support.presonus.com/hc/en-us/articles/115001121203-StudioMagic-Plug-in-Suite

Best regards
0 votes
answered Mar 17, 2017 by perarnefjeldstad (330 points)
I have the StudoiLive AR12 usb. I think the plugin pack is supposed to work with that.
+1 vote
answered Mar 21, 2017 by aodancoyne (160 points)

@gadget69 I'm in the exact same position as @peranefjeldstad . All the free plugins work apart from Eventide. I have a registered AudioBox 44VSL, AudioBox 22VSL & AudioBox USB, all of which are on that hardware list. Any suggestions as to how we can get the plugins going?

0 votes
answered Mar 24, 2017 by marcelhendriks (210 points)
The same problem. I read some article about plugin blacklist, but the answer to solve this is no option in this version of studio one.
0 votes
answered Apr 4, 2017 by stephentowne (140 points)
My problem was that I had v2. Apparently it's not supported. Lame.
+4 votes
answered Apr 30, 2017 by kurtheinz (520 points)
selected May 9 by AlexTinsley
 
Best answer

Hello All - I had the same issue with the Eventide plug-ins and Tech Support helped me out:

Technical SupportTuesday at 16:37

You can refresh the application settings to also clear the blacklist in Artist.

1. Go to Help>Open Settings folder.

2. Copy the contents of the folder over to a folder on your desktop.

3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

0 votes
answered May 15, 2017 by albertiannuccilli (140 points)
Not sure if this helps but I was having issues because they were blacklisted. Apparently, in S1 Artist v3 there isn't a way to easily clear the blacklist settings. So, I refined what someone else had suggested and did this:

You can refresh the application settings to also clear the blacklist in Artist.

1. Go to Help>Open Settings folder.

2. Navigate to the x64 folder

3. Close S1

4. Delete the file [vstblacklist.settings]

5. Relaunch S1

This will essentially "clear" your blacklist and allow it to load during the vst scan during launch. Again, not sure if this helps but it worked for me. Good luck everyone!
0 votes
answered Jan 30 by philipmineer (140 points)
I was able to launch these plugins in Studio One 3 Artist without having hardware even connected to my laptop.

1. After installing them and activating them in iLock I launched S1

2. Go to help> open settings folder

3. Go to x64 folder

4. Close S1 with x64 still open

5.Delete contents of x64 folder

6.Launch S1

7. Follow activation prompts as they pop up.

I hope this works for anyone still having trouble.
0 votes
answered Mar 14 by daesikcho1 (140 points)

PreSonus said, Studio One 3 Artist OEM is not supported. Maybe.

...