Questions & Answers

Midi playback goes off time (but it's quantized) - How to fix this?

0 votes
240 views
asked Mar 24, 2017 in Studio One 3 by mathijsdevries (120 points)
I programmed some midi tracks and when I play it back what I made, certain tracks randomly seem to play back slightly delayed. This makes the tracks seem sloppy and off time even though all the notes are quantized. Which track is off differs. Sometimes the bass is off at a certain spot and the next time it will sound good, but then the drums are slightly off.

- This problem happens with Presonus instruments as well as with external plugins (such as Reaktor and SampleTank)
- This problem is still there slightly after the track is exported into an mp3.

The cpu performance usage is under one third of what it's capable of, so that shouldn't be the problem either.

Any ideas how to fix this?

(I'm using a macbook pro 2.7 i7 with 4 gigs of ram.)

1 Answer

0 votes
answered May 22, 2017 by PreSonuSupt4 (219,560 points)
Check your audio device and if it uses a driver be sure to use the latest version of it.   Also, depending on how large the projects are it may be related to system resources, that the system is overloaded which affects timing.   Try transforming some things to audio if that's the case.

You can also try refreshing Studio One's application settings to see if that helps..

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.
...