Questions & Answers

How do I get the sound from my midi keyboard to playback through headphones and not the keyboard itself?

0 votes
82 views
asked Jul 6 in Studio One 5 by mayabrown2 (150 points)
I am using the Audiobox USB 96 with Studio One 5. I was able to connect my Roland FP-2 keyboard to the Audiobox using two 5-pin midi cables. I was able to set up the keyboard in Studio One as a New Keyboard. When I record, I can see the notes I'm playing showing up as being recorded, and I can edit/move the notes.

But, the playback sound is only going back through the keyboard itself. The playback sound is not going to my headphones (which are also plugged into the Audiobox). When I disconnect the keyboard's midi cables and try to hear the playback, there is no sound at all. I am trying to get the sound to be recorded and play back into my headphones (or speakers, or wherever) the same way as my microphone, so it can all be mixed together.

What am I missing? After lots of searches, the only hint I've gotten is in this video at this point: - he says something about also needing to connect the audio output to the interface so the sound is captured and not just sequenced. But I'm not sure what that means, what kind of cable(s) I would need to do that, or if that would actually solve the problem. Any advice?

2 Answers

+1 vote
answered Jul 6 by rionquiroz1 (3,110 points)
selected Jul 7 by mackjohnson1
 
Best answer
If your keyboard is analog connect the main outputs of the keyboard into channel 1 and channel 2 of your audio interface
0 votes
answered Jul 6 by rionquiroz1 (3,110 points)
If your keyboard is usb you will be able to find it in Studio one, Preferences then External devices make sure all the ports are found
...