Questions & Answers

Studio One 3 audio is shrieking. When pressed play it shrieks.

0 votes
131 views
asked Mar 29, 2017 in Studio One 3 by okwiththisname (150 points)
Maybe I should just reset it as if new? How do I do that? Whenever i try to press play there is only a shrieking sound no matter what is played.

1 Answer

+1 vote
answered Jun 27, 2017 by PreSonuSupt4 (220,480 points)
 
Best answer

It sounds like the input gain on your microphone is too high and it may be creating a feedback loop. You want to bring the microphone signal down to maybe -10.

Once you get your mic input level adjusted down to a better level also consider that if you are close to your speakers the audio from the speakers will go back into the mic and cause feedback. In that regard if you are recording that way you'd probably want to shut the speakers off and use headphones when recording or turn them way down to prevent feedback.

The issue you are encountering is almost certainly related to general recording setup and.or approach. It's not so uncommon if you're new-ish to recording and/or recording with digital audio workstations to run into small working or workflow roadblocks as recording can be somewhat complex at times early on. Don't feel frustrated by it.

What we would suggest is to work though it on the Studio One User Forum, create a new post, introduce yourself to the community there and tell them the issue you are having (which sounds like feedback, the shrieking) and there are lots of experienced users there who will walk you through it all in a longer much more detailed discussion. Many people there are eager to help and are very friendly when it comes to helping, you really should take advantage of it as you learn more about recording and Studio One.

User Forum: https://forums.presonus.com/viewforum.php?f=213

...