Questions & Answers

FIrestudio Project won't sync

0 votes
3,657 views
asked Apr 29, 2017 in FireStudio Series by coop2925 (150 points)
My studio uses a 16.0.2 and two Firestudio Project interfaces, one newer than the other. Recently, I had to remove my 16.0.2 to return to Presonus for repair, but had a session coming up, so I connected my 2 FSP (older FSP>newer FSP>computer). When I turned everything on, the older unit synced, and the other one did not, even though both were showing up correctly on their respective UC mixers. I unplugged everything and connected the non-syncing unit directly to my MacBook Pro and it did not sync. I checked firmware and it indicated that it was up to date. I then performed a factory reset, still no sync. I then connected the other FS directly (the one that synced before) and it would now not sync. I hooked up the units the way I originally had them and now neither of the FS would sync, even though both showed up on UC and the UC mixers were showing the correct audio signals. I verified the correct version of UC and even did another install just to make sure - all up to date, but still no sync. restarted several times, no luck. Powered off/on several times, no luck. I have tried every permutation of powering, connecting and launching but cannot get these units to sync. What is the problem?

MacBook Pro, Mid-2011, OSX 10.12.4

Universal Control 1.7.4, Driver x6437

3 Answers

0 votes
answered May 3, 2017 by paulclarke2 (27,400 points)
 
Best answer
Try attempting a complete uninstall/reinstall of your FireStudio drivers.

>>> First, download the Universal Control 1.7.4 .dmg file: https://pae-web.presonusmusic.com/downloads/products/dmg/PreSonus_Universal_Control-174.dmg

>>>  Use the Uninstaller file from the UC 1.7.4 pkg.

>>> Then click your Go menu and select Go To Folder.

>>> type or copy/paste this precisely.

/System/Library/Extensions

>>> Click GO

>>> Find the PaeFireStudio.kext file and trash it.

>>> Then close the windows currently open.

>>> Click the Go menu again and select Go To Folder.

>>> Type or copy/paste this precisely.

/private/var/db/receipts

>>> Find and trash these files.

com.presonus.pkg.universalcontrol.bom

com.presonus.pkg.universalcontrol.plist

>>> Empty Trash and restart

>>> Then run the UC 1.7.4 installer.

If the issue persists, create a support ticket from your my.presonus account. Attach a System profile to your ticket.

To access your MAC's System Profile:

- Apple Menu --> About this Mac... --> System Report --> File --> Save
 
- Save it as "your_name.spx"

- Attach the .spx file to the support ticket
0 votes
answered Apr 2, 2019 by eddieksongs (190 points)
I unistalled the Universal Control prog as outlined below-followed all the steps for trashing prefs, etc-to no avail.

Then, I went to the Universal Control settings page and toggled a few times between Firestudio Master and Firestudio spidf-and "poof"!! I'm back in sync. Couldn't begin to explain why it happened, but very glad to have it worked out. Cheers!
0 votes
answered Sep 16, 2022 by James Alexander (140 points)
I found my problem was with the clock source. Applications -> Utilities -> Audio MIDI Setup. The Firewire light on my Firestudio Project was blinking red/blue. I changed the Clock Source from SPDIF to Internal and the light changed to solid blue (sync'd). Unfortunately, this was after repeatedly trying to install Universal Control 1.7.4 on Catalina, which was never successful.
...