Questions & Answers

studiolive ar16 usb not working after installing "universal control 2.0.2" and "Capture 2 v2.3.2.42749 "

0 votes
1,077 views
asked May 4, 2017 in AR Hybrid USB Mixers by ggschou (120 points)
edited May 5, 2017 by ggschou
http://answers.presonus.com/978/what-does-cannot-create-sessions-the-audio-device-stereo-mean

http://support.presonus.com/hc/en-us/articles/210047233-How-Do-I-know-my-StudioLive-Ai-is-connected-to-my-computer-and-functioning-over-firewire-

I have reference these questions and try to uninstall driver and install latest version driver

but I have no input device "presonus" can choose

my Mac cannot connecting with studio live ar16

Mac version :masOS Sierra 10.12.3   , universal control 2.0.2

========

I have updated MacOS to 10.12.4, still can not connecting to AR16  after installing StudioLive AI/RM FireWire Driver(when installing Universal Control 2.0.2)

=======

http://support.presonus.com/hc/en-us/articles/115000500463-Setting-up-your-StudioLive-AR-series-mixer-with-your-computer-

I read this and confirm that there's no input device "Studiolive AR16" for sound input in preference->sound

4 Answers

0 votes
answered May 5, 2017 by wahlerstudios (83,220 points)
The first two articles are of no use for you, because the AR16 has no FireWire/Thunderbolt on board, but USB 2.0. Therefore it is of no use to install AI/FireWire drivers. You need to connect mixer and computer by USB. Isn't everything described in the manual?
0 votes
answered Jul 15, 2017 by nshaheen (140 points)
I have the same problem with my AR16.  Mac OS 10.11.6 not seeing the mixer. Universal Control not seeing the mixer. Reinstalled and restarted several times. Submitted a ticket and hoping to get it sorted out.

Any luck figuring it out on your end?
0 votes
answered Nov 2, 2017 by permerakerli1 (140 points)
also tried to install drivers. my win 1064 PC cannot see any driver at all !I open SONAR Platiun, it deos not firnd any driver.

Is thisshit made for win 10 at all ??ahhh, this is frustratin, Hva to send back to germany from Norway, just wanten a soundcard for my PC, videoedit computer !! when I try to restar win 10 it freezes ! can on ly start when I disconnect the USB cable. Why they send out adn sell **** like this !!!!!!!
0 votes
answered Apr 24, 2018 by hounshell (140 points)
Having same problem with Ar12.  Worked fine when I first hooked it up.  Recorded a test and then it was gone.  I have a Mac and PC and the mixer is not even being seen on the usb bus by either computer.  Sending back unit if there is no answer from tech support soon.
...