Questions & Answers

RM32 AI Backups not working

+1 vote
316 views
asked May 8, 2017 in Ai Mixers by pwashburn (340 points)
RM32 AI with Dante' card.    Firmware SL 1.0.9244          App Version 1.8.0.38751

MacBook Pro with OS Sierra (10.12.4)

Backup doesn't appear to be working.  Universal Control seems to be going through all the motions of making the backup, but doesn't seem to be saving them to the MacBook Pro.  The new backup isn't listed in UC when done and I'm not finding the backup file on the MacBook under user > PreSonus > StudioLive AI > Library > Presets > Backup.  Tried backing up both across the ethernet connection and FireWire with no luck.

The last backup I show is from a few months ago.  I upgraded to OS X Sierra a month back and this is probably the first backup I've attempted since then.   Anyone got a solution?

2 Answers

–1 vote
answered May 18, 2017 by Michael Martin (85,790 points)
 
Best answer

We're currently aware of an issue that causes Backups to not function correctly over FireWire connected RM mixers. Listed in the UC Release notes. ( Link )

Currently, only network connected mixers can complete the backup / restore process.

If UC is connecting over network and the process is still not completing, then you should attempt a Firmware Recovery / Reset and test the feature again.
NOTE: You will need to save any scenes / presets by hand to a computer / iPad as the reset process clears all mixer memory. Instructions for both below.

Scene Management Overview Article Link

Firmware Recovery / Factory Reset Process Article Link

If you still have further issues, contact Tech Support via Support Ticket, and they will help you figure out what's going on.

+1 vote
answered Jul 17, 2017 by wsnyder (180 points)
Mine does not work either. It copies files to the temp directory, but never creates a backup file. It then cleans up and deletes everything from the temp directory. I have done many system resets and reinstalls.... Nothing works. Very frustrating - this new release.
...