Questions & Answers

Maschine Studio routing (Midi) template not working after the 3.5 update. I even did a fresh template but still no midi.

+8 votes
asked May 29, 2017 in Studio One 3 by quilee (380 points)
My current way of using SV3 is with Maschine Studio and Maschine Jam. The template created for easy workflow is not working after the 3.5 update.

2014 Mac Mini

16 GB 1600 MHz DDR3

3GHz Intel Core i7

macOS Sierra Version 10.12.5

3 Answers

0 votes
answered Jun 6, 2017 by Jamesrhone1 (200,340 points)
Best answer

Sorry to hear about the recent issues you have been experiencing.

The Presonus Development Team is aware of this issue with MIDI in 3.5, this issue is also logged. Unfortunately, I am unable to provide a time frame for when this will be resolved. Please keep an eye out for bug fixes in Studio One update release notes.

There are a couple work-arounds.

1. Recreate or reconfigure the MIDI devices in Options > External Devices.

2. You can roll back to Studio One 3.3.4 if you like. As long as none of the songs where ever opened and saved in 3.5, they can be opened in a previous version. You can find previous versions on Here is a screenshot:

3. Submit a support ticket for more assistance.

Thank you for your patience,

+2 votes
answered Jul 31, 2017 by brandonlihou (1,420 points)
Its already August and this is still not fixed, please Presonus, fix this, there are 100's of maschine studio users would like this update

+2 votes
answered Dec 4, 2017 by nerf (270 points)
It's December. Has anyone fixed this?