Questions & Answers

Impossible to get the microphone and the speakers to work at the same time

0 votes
3,179 views
asked Jun 16, 2017 in AudioBox USB by luchimbert (150 points)

Aspire M5910

Windows 10

Audio Box 22VSL

Hello,

I already opened a ticket for this but the staff seem to be as clueless as I am about this.

My problem (hard to explain for a non native)

Basically, as soon as I do anything requiring my microphone, sound stops to come out of every output (speakers + headset). The only exception for this is Studio One 3 where I can record while hearing the instrumental for example.

Besides that, if I start Skype i.e., I won't be able to talk to my interlocutor if I want to hear him, and if want to talk to him I won't be able to hear him. If I play a song on YouTube (or anything else, tried iTunes, WMP and so on...) and then I open the microphone settings of windows or I open Studio One or anything else requiring the mic to record, the sound will instantlly stop from youtube or any other program.

This is the first time ever that a PC related problem that I have seem to be so original, I was not able to find anyone having something similar.

I am really open to any help !!

What I already did :

Disabled the Windows exclusive mode

Enable playing background sound in Studio One 3

Uninstalling and reinstalling PreSonus drivers twice, following the tutorial on this website

Tried different USB ports

Tried on another PC, hardware is not faulty since it worked perfectly well on the other PC

Talking to the staff

4 Answers

+1 vote
answered Jun 17, 2017 by williamswarner1 (1,310 points)
anytime you have studio one one for some reason it kills all other sound on the machine,except for system sounds which will give you error tones ect, the mic is dedicated to studio one and so is the system sound, I have found no work around either as I have tried skype discord and even steam to chat while i write but alas no joy, im not sure i would consider this an error but it is an inconvienince, maybe I will run into a fix one of these days as I think it has something to do with system audio routing internally or something but I understand your problem and rest assured I am working on a solution as I run a gaming clan and communication is important and better yet if it doesnt have to impinge on my studio time
+2 votes
answered Jun 24, 2017 by randomguy2 (480 points)
selected Jul 3, 2017 by AlexTinsley
 
Best answer

Dear Luchimber.

I have been struggling with the same problem for almos a month now and today i finaly found a solution. I had the same probloem, but now Audiobox works just as it is supposed to and here is what i did.

First of all, you might have tried to reinstall the drivers. If so, open Device manager and delete all the unnecessary drivers (If you are unsure which drivers i am talking about, leave a comment here and i will try and help you OR if you have not reinstalled drivers then it's even better).

Here is what i did:

  1. Go to the speaker settings (Manage Audio Devices),
  2. Right clickthe Line Out 1/2 (audiobox 44vsl output 1 and 2),
  3. Select Properties,
  4. Click Advanced Tab,
  5. Check the two boxes:"Allow Applications to take exclusive control of this device" and "Give exclusice mode applications priority".
  6. At this point you are much done, but do the same steps (1 to 5) for all the other Audiobox input and output, you know, Line out 3/4, Line in 1/2...
  7. Enable all the channels (Line out and Line in),
  8. Restart PC (Just in case),
  9. Done.

I hope this helps as many people as possible. Spread the news :D

(Presonus team, I am sorry to take part of your technical support job away)

Kindest regards,

Some Random guy

0 votes
answered Sep 25, 2017 by henrycam (140 points)
I'm also stuck with this issue :/ everything is checked on the parameters (Allow Applications to take exclusive control of this device" and "Give exclusice mode applications priority".

I'm on windows 10.

I also re-install driver and changed USB Port.

I uninstall Studio One. It's kind of annoying i was very satisfied with the audiobox.
+1 vote
answered Nov 24, 2017 by amo4 (160 points)
Ah this has been bugging me forever too, but I think I figured it out.

1) Go to Sound > Recording Devices (manage audio devices)

2) select audiobox usb line mic and open properties

3) under advanced make sure the default format is set to 2ch, 24bit, 48khz

I guess as a step 0 you should get the universal control app and check the settings on your hardware. I think the problem for me, which was exactly what you were describing, was a mismatch in sampling settings.
...