Questions & Answers

Has update 3.5.1 glitched MIDI Playback?

0 votes
231 views
asked Jun 30, 2017 in Studio One 3 by jahkeemjacobs (280 points)
I record on a track some MIDI both in Presence and in the free Arturia VST and on playback I get an issue that reflects something like an Input filter, where only certain notes of my recording playback, except instead of not playing at all the notes ignore duration. I first noticed this on a guitar patch, so I thought I may have had "deads" or "mutes" active but even after switching instruments it still occurs.

I have checked all that I think could have caused the problem. I have restatred my PC and configured audio interface settings to have both extremely high and low levels of latency and have not been able to resolve this.

2 Answers

+1 vote
answered Jul 3, 2017 by Jamesrhone1 (174,650 points)
selected Jul 3, 2017 by jahkeemjacobs
 
Best answer
Sorry to hear about the recent issues you have been experiencing.

Please reset your Studio One settings and test again.

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If the issue continues, please create a ticket to technical support.
0 votes
answered Jul 3, 2017 by jahkeemjacobs (280 points)
For reference, clearing the settings as James mentioned has stopped the issue for now, but there seems to be no saving the MIDI that was previously recorded, like maybe it was printed.
...