Questions & Answers

Static sound from MIDI device

0 votes
25 views
asked Nov 29 in Studio One 3 by lewisbirkett (140 points)
For some reason with this one track I'm recording when I have the midi track it plays this quite loud static noise in background unless I mute it and solo both of the other tracks (just muting alone doesn't stop) or disabling the track. It also keeps making static pop noises in my headphones when I play and it peaks the sound levels. I'm using Analog Lab 3 and as soon as I add the vst the static starts but it's fine on every other song I make

1 Answer

0 votes
answered Dec 5 by benmalan (470 points)
Click Performance at the bottom and then check "Show Devices" on the window that comes up.  Is there anything peaking out the CPU when you play?  It should show what VST is hogging the CPU if that's the problem.  You may have to increase your audio buffer (Studio One pull down menu > Options > Audio Setup > Device control panel).  Or go the the Processing tab on the same Options page and play around with the Dropout protection settings.
...