Questions & Answers

Mixdown Between Each Marker not working

0 votes
203 views
asked Jul 6, 2017 in Studio One 3 by jamespotts2 (190 points)

I have a live recording with 30 songs marked out with markers. 

I cannot get the Between Each Marker option in the Mixdown window to work. When I select this radio button, the Duration field will always remain showing 0 sec. If I attempt to export with this button selected, I am presented with the window "Nothing to export Please set Loop or Markers first."

Is there something I am missing?

2 Answers

0 votes
answered Jul 6, 2017 by Jamesrhone1 (174,650 points)
 
Best answer
Sorry to hear about the recent issues you have been experiencing.

I was not able to reproduce this issue as presented to us. Please try resetting your Studio One settings, and try again.

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If this does not resolve the issue, please submit a ticket to technical support.
0 votes
answered Jul 18, 2017 by jamespotts2 (190 points)

I worked out that the issue is because my first custom marker is at 00:00:00.000 - right on top of the project's Start marker. So, I need to delete this custom marker to get the export to work.

...