Questions & Answers

How do I make it so Studio One starts maximised in Win 10, instead of windowed

0 votes
70 views
asked Jul 13, 2017 in Studio One 3 by andrewtaylor9 (460 points)
When I start Studio One 3 it never fully fills the screen and I have to click on the maximise window button in the Windows header/toolbar.  Is there a setting somewhere where I can ensure it always starts maximised?

2 Answers

0 votes
answered Jul 14, 2017 by andrewtaylor9 (460 points)

Discovered the answer myself.  Pays to look deep into the reference manual smiley

Because I have a standard monitor of 1920 x 1080, I just needed to un-tick the "Enable HIGH DPI Mode" option in Options>General.  Now Studio One fills the screen maximised.

0 votes
answered Jul 16, 2017 by Sting_NC_USA (160 points)
edited Jul 16, 2017 by Sting_NC_USA

Piggybacking on your response, the screen resolution definitely needs to be correc, and often, all you need to do from there is right-click on the application's icon to select the "Maximized" option next to the "Run" text. Hope that helps!

...