Questions & Answers

My microphone is no longer detecting

0 votes
608 views
asked Jul 20, 2017 in Studio One 3 by jacquemontclo (150 points)
Hello I can not register, I left on standby with the audiobox turn on the microphone plug. And I wanted to recreate a song and when I turn on the microphone and arm the track to record, can not record. Even when I slap my hands the track with the microphone turn on no speaking recording does not detect any sound.

I try to get back on a piece already create and suddenly the micro walk and I can record.

Anyone could help me please?

1 Answer

0 votes
answered Jul 25, 2017 by brianmeisner1 (186,080 points)
 
Best answer
You will want to first go into Song>Song Setup>I/O setup and make sure that your input and output channels are configured properly.  Also, make sure that you have set the correct input for the track that you are recording to.  Try setting the input for the track to a different input and then back to the desired input.  This may update the program, should there be an issue with Studio One.

Make sure that you have installed the latest version of Universal Control for your Audiobox from the following link:

https://www.presonus.com/support/downloads

If your microphone requires phantom power, please make sure that you have enabled phantom power on the Audiobox.  Being that you are able to record into a different song, we don't suspect that this is the issue.

For general troubleshooting of Studio One, please try uninstalling and re-installing the program.  Make sure that you install the latest version from your my.presonus.com account.  You might also want to try removing your settings files from the program and re-configure.  Here are instructions:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.
...