Questions & Answers

SampleOne lower volume when its being monitored

0 votes
90 views
asked Aug 25, 2017 in Studio One 3 by leandrotamayo (2,980 points)
Every time i monitor SampleOne it lowers the volume when playing by 1 to 2db, i reported other bugs too, sampleone should be updated asap because thats whats keeping a lot of producers away from studio one.

1 Answer

0 votes
answered Aug 30, 2017 by brianmeisner1 (192,680 points)
 
Best answer

Thanks for all of your feedback.  I just tried turning monitoring on and off with Sample One and used a noise meter to record the decibel levels for both.  I found the exact same db levels for both.  I tried with and without zero latency monitoring turned on.  You may want to try going into Studio One>Options>Audio Setup>Processing and choose the option to "use native low latency monitoring instead of hardware monitoring."  If the option is grayed out, you are already using this functionality and your audio device does not support hardware monitoring.  If you are currently using hardware monitoring, the issue might possibly reside in the driver for your audio interface and/or firmware.  Make sure that both are updated.  

You may also want to try enabling the green "Z" on the main output track in the Console.  Test with and without the green "Z" enabled.  This is for low latency monitoring.

For general troubleshooting, you may want to try re-installing Studio One and remove your settings files.  Below are instructions for removing settings files:

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If the issue persists, and this is something that you feel passionately about, please submit a support ticket in your my.presonus.com account.  That way PreSonus can get all of the details from you and log the issue with the development team.

...